Legacy Products

Used Gear – Is it really worth it?

Used gear can be a great addition to your studio, but it can also have the potential to be a world of nightmares. The fact is that it is really just impossible to know before purchase, sometimes even until years later.

No Warranty from Apogee on Used Gear!

Used gear does not have a Warranty, so always keep this in mind. The price can seem like a great deal, only to find later when you add costs of repairs it is no longer. Also, very old Obsolete gear may not be repairable at all, due to lack of original parts.
https://knowledgebase.apogeedigital.com/rma/rma-can-you-repair-my-older-apogee-gear/

Also, even if the seller tells you the product is in perfect working order this may not be true. It is entirely possible they are being 100% honest in what they believe, not trying to scam you. But it is very easy for the average person who doesn’t inspect the unit internally to make a mistake.

Liquid Damage

There is a common misconception that if you spill liquid on your electronics, and let it dry or put it in rice, and it then seems fine, that no harm was done. This could not be farther from the truth!

This is because one of the main dangers of liquid damage is not the initial spill, or shorts, but corrosion over time.

You could have a little spill, think nothing of it, everything continues to work normally and then three years later the unit goes down “seemingly” out of nowhere, but it is actually because the board has completely corroded in that time.

As an example, here is a photo of Duet unit that was sent in for a normal repair, with no expectation of liquid damage. As far as the customer knew it was never spilled on, just that one day phantom power stopped working.

As you can see this is such severe corrosion that there is no way to desolder all the faulty parts and continue to reuse this main board. A whole new Main Board would be needed. If this happens with Legacy/Obsolete units where we just don’t have that model of Main Board anymore, then it is unrepairable, e-waste.

Since the fault the customer observed in this case was that Phantom Power didn’t work you can understand how easily someone who simply didn’t own a condenser microphone could have tested this unit by trying to use it, thought it was fine, and sold it as “working” when it was in fact damaged beyond repair.

So always be cautious with any Used gear! A seller may not know what lurks inside the unit.

If you want to get a better deal versus New Gear please look at our Factory Refurbished units in our webstore. These are products where our Repair Lab has internally inspected all boards, and tested every single function, using specialized testing equipment. They also have the same 1 year Warranty as a New unit.
https://apogeedigital.com/store

How do I play computer audio through Mini-Me SPDIF or AES digital outputs?

If Mini-Me is equipped with a USB or Firewire connection card, you can play computer audio – such as from iTunes or Spotify or a DAW like Logic or Pro Tools or Ableton – to the Mini-Me’s 1/8″ analog output jack.

This computer audio cannot be directed to the digital audio outputs AES/EBU or SPDIF. Only signal from the Mini-Me’s Analog Mic/Line inputs are passed to the digital audio AES/EBU or SPDIF outputs.

HDX or HD Native is not showing up in Pro Tools HD Playback Engine

If you have an Apogee Symphony I/O or Symphony I/O MkII (or a Rosetta/16x with X-HD card) and you’re using it in Pro Tools HD mode with an HDX card, HD Native card, or HD Native Thunderbolt and you’re not able to see HDX/HD Native as a possible selection in the Pro Tools Playback Engine, there are a few things to check:

 

  • If you’re using a Symphony I/O (mkI or mkII), confirm it is properly connected to the HD card/box and that the unit is in ‘Pro Tools HD’ mode.
  • Confirm that you have installed the ‘HD Driver’ for the version of Pro Tools you’re using (this is a separate install from the Pro Tools software). The installer is included in a separate folder in the Pro Tools installer package.
  • If you are using a current (12.6 and above) version or Pro Tools HD, you will need a ‘Digilink IO’ license to use 3rd-party hardware with your system. Click here for more information.

Are Apogee products compatible with Pro Tools 12?

Yes!  The following products have been tested and are fully compatible with Pro Tools 12 (every version of 12):

  • JAM
  • JAM 96k
  • MiC
  • MiC 96k
  • Groove
  • GiO
  • ONE for Mac (old and new versions)
  • ONE for iPad & Mac
  • Duet FireWire
  • Duet 2
  • Duet for iPad & Mac
  • Quartet for iPad & Mac
  • Ensemble FireWire
  • Ensemble Thunderbolt
  • Symphony I/O (USB, Symphony, and Pro Tools HD modes)
  • Symphony I/O MkII (Thunderbolt and Pro Tools HD)
  • Symphony 64 PCIe
  • Symphony 64 | ThunderBridge
  • X-Symphony equipped X-Series and Rosetta Series Converters
  • X-HD equipped X-Series and Rosetta Series Converters

Is it ok to leave my Apogee device plugged in and connected to Mac?

Yes, it is perfectly fine for any of our devices to remain plugged in and connected to your Mac (or iOS device). There is no harm in the device remaining powered up while you’re not using it.

Signal not showing up where it’s supposed to and routing incorrect in Pro Tools

If your signal isn’t showing up correctly in Pro Tools, coming out of Pro Tools to the desired outputs, or if the routing isn’t showing up as expected, there are a few things to check. Look below for the section that applies to the Apogee product you’re using:

 

JAM, JAM 96k, MiC, MiC 96k, Groove

  • Confirm that the device you’re using is selected as the ‘Playback Engine’ in Pro Tools by going to the the ‘Setup’ dropdown menu in Pro Tools and selecting ‘Playback Engine’. Make sure your Apogee device is selected in the ‘Playback Engine’ dropdown menu at the top of the window. If you are using JAM or MiC, you will first need to create a ‘Pro Tools Aggregate I/O’ and then you will select ‘Pro Tools Aggregate I/O’ as your ‘Playback Engine’. Click here for setting up JAM for Pro Tools.  Click here for setting up MiC for Pro Tools.
  • You may need to reset the I/O paths in Pro Tools. This is a very common thing. Click on the ‘Setup’ menu in Pro Tools and select ‘I/O’. Once the I/O Setup opens, select all of the channels in the left-hand column and hit ‘Delete’ on your keyboard.  After you’ve deleted them, click the ‘Default’ button in the lower part of the screen. Follow the same steps for each tab in I/O Setup. Once you have gone through these steps in each tab, click the ‘OK’ button to confirm changes and exit.

 

ONE (every model), GiO, Duet (every model), Quartet, Ensemble (every model)

  • Confirm that you are using the correct inputs/outputs on your device. Click here for instructions on how to setup ONE.  Click here for instructions on how to setup Duet.  Click here for instructions on how to setup Quartet.
  • Confirm that the device you’re using is selected as the ‘Playback Engine’ in Pro Tools by going to the the ‘Setup’ dropdown menu in Pro Tools and selecting ‘Playback Engine’. Make sure your Apogee device is selected in the ‘Playback Engine’ dropdown menu at the top of the window.
  • Launch ‘Apogee Maestro’ and click the ‘Reset Routing’ button in both the ‘Input Routing’ and ‘Output Routing’ tabs. If you’re using an Avid Duet or Avid Quartet, you will use ‘Pro Tools I/O Control’ app instead of Maestro. Click here if you need to download the Pro Tools I/O Control app for Avid Duet or Quartet.
  • You may need to reset the I/O paths in Pro Tools. This is a very common thing. Click on the ‘Setup’ menu in Pro Tools and select ‘I/O’. Once the I/O Setup opens, select all of the channels in the left-hand column and hit ‘Delete’ on your keyboard.  After you’ve deleted them, click the ‘Default’ button in the lower part of the screen. Follow the same steps for each tab in I/O Setup. Once you have gone through these steps in each tab, click the ‘OK’ button to confirm changes and exit.

Symphony I/O, Symphony I/O MkII, AD16x, DA16x, Rosetta 200, Rosetta 800

 

 

What is ‘VBus’ and how do you use it?

Apogee’s VBus creates virtual hardware buses to allow expanded routing of audio within one application or between different audio applications. For example, it’s possible in Logic Pro to record a submix of multiple audio tracks onto a new audio track as described below. It’s also possible to route between two audio applications by selecting a VBus output in the source application and a VBus input in the destination application.

VBus is only available in the Symphony system. You must have either a Symphony 64 PCIe or Thunderbridge and at least one Symphony I/O, AD16x, DA16x, Rosetta 800, or Rosetta 200 to use it.

 

To use VBus:

If you have a Symphony system and everything is connected and configured properly, launch ‘Apogee Maestro 2’ from your Applications folder and go to the ‘System Setup’ tab.  Go to the right-side of the window and click the drop-down menu under ‘VBus’ to select how many channels of VBus i/o you would like to use.  As soon as you engage VBus, quit all open applications and restart your Mac.

In order for VBus I/O to appear in your audio application’s I/O list as VBus In 1-2, 3-4, etc, it’s necessary to specify the use of the Symphony driver’s names in the application’s I/O list. For example in Logic Pro X, open Mix>I/O Labels and option-click on all the I/O found under the Driver’s I/O Label column.

As an example of how to use VBus, let’s record a submix of drums onto a new stereo audio track in Logic.  In Logic’s Track Mixer, set the outputs of the individual drum audio tracks to VBout 1/2.  Create two audio tracks (or one stereo track) and set their inputs to VBin 1 and VBin 2. Record-enable the new track and commence recording. The new track will record the mix of the individual drum tracks.

What is ‘SBUS’ (connecting 2 Macs together via 2 Symphony64 cards) and is it still supported?

SBUS was a functionality that was included with the original Symphony 64 PCIe release.  SBUS let you connect multiple Macs together to pass audio back and forth between them using Symphony 64 PCIe cards. Unfortunately, it was no longer supported after the release of Symphony I/O.

 

To use SBUS, you need at least 2 Macs (each Mac must be running OS version 10.5.8 or 10.6.8) and 2 Symphony 64 cards, along with at least one compatible Legacy Apogee converter (AD16x, DA16x, Rosetta800, or Rosetta200).  If you meet all these requirements and would like to use SBUS, click here to download the compatible Symphony 64 installer.

 

For a detailed description of SBUS, including how to set it up and use it, see pages 12-16 of the Symphony 64 user’s guide.