Quartet: Compatibility

Is my Apogee product compatible with iPad Air?

YES!  The following products have been tested and are fully compatible with iPad Air:

  • JAM
  • JAM 96k
  • MiC
  • MiC 96k
  • ONE for iPad/Mac
  • Duet for iPad/Mac
  • Quartet for iPad/Mac

Are Apogee’s products compatible with iOS 7?

YES!  The following products have been tested and are fully compatible with iOS 7 on iPad, iPhone or iPod touch:

  • JAM
  • JAM96k
  • MiC
  • MiC 96k
  • ONE for iPad/Mac
  • Duet for iPad/Mac
  • Quartet for iPad/Mac

 

Apogee strongly recommends upgrading the Maestro App when using iOS 7 with the following products:

  • ONE for iPad/Mac
  • Duet for iPad/Mac
  • Quartet for iPad/Mac

To upgrade Maestro, simply tap the “App Store” Icon and go to the “Updates” tab.  If an update is necessary, Maestro will appear on the list of Apps and you will need to tap the Update box to download.

Where can I get an iOS Lightning cable to connect my ONE, Duet or Quartet to iPad, iPhone or iPod Touch?

If you already own one of these Apogee products and do not have the Lightning cable, you can purchase one from the Apogee online store (USA only) or your local distributor.

The Apogee Lightning cable provides a direct digital connection to Apple’s iOS devices with the Lightning connector including iPhone 5s, iPhone 5c, iPhone 5, iPad (4th gen.), iPad Mini and iPod Touch (5th gen.).

 

Please Note: Duet 2, Duet FireWire and ONE (1st gen) are not compatible with iPad/iPhone, only Mac.

Updating Quartet Firmware via Maestro for iPad, iPhone, iPod Touch

Starting with version 1.4 of Maestro for iOS, you are able to update the firmware of the Apogee Quartet directly from an iPad, iPhone, or iPod Touch:

  1. On your iPad, iPhone, or iPod Touch, open the App Store and search for Apogee Maestro.
  2. Download and install the Maestro app
  3. Connect your Quartet, open Maestro and tap the “Setup” button in the upper corner.
  4. The setup screen shows the current firmware version on your Quartet. If an update is available, you will be provided with an option to do so.

NOTE: Your Quartet must already be on version 1.1.11 or higher to update from an iOS device. Quartets with a prior firmware version will need to update from a Mac computer.

Will Apogee USB interfaces work with USB 3.0 ports on my Mac?

Yes, Apogee interfaces including JAM, JAM 96k, MiC, MiC 96k, GiO, Groove, Duet 2, Duet for iPad & Mac, ONE, ONE for iPad & Mac, Quartet, and Symphony I/O have been tested and work well with USB 3.0 ports.

Note-

Although Symphony I/O works as an audio interface with USB 3.0 ports, you will need to use a USB 2.0 port or a USB hub to run the Symphony I/O firmware updater.