Depending on what type of i/o modules your Symphony I/O has and what versions of firmware are loaded on it, it can work with older versions of Pro Tools HD, however we recommend using the latest Symphony I/O firmware along with version 8.1.1 or later of Pro Tools HD since the current Symphony I/O firmware is much more stable than the older versions.

If you need to use the older firmware for the Symphony I/O’s modules to emulate a Digi 192, then please read the information below carefully before requesting the older firmware from our Support department. This firmware is not available on our website.

 

The following i/o modules can be recognized as either a Digi 192 or an Avid HD I/O and can be used with versions of Pro Tools HD older than version 8.1.1 and all the way up to the current version:

– 8×8 Analog + AES I/O

– 8×8 Analog + Optical I/O

– 8×8 Analog + AES/Optical I/O

– 16 Analog Input + 16 Optical Output

– 16 Optical Input + 16 Optical Output

 

The following i/o modules can ONLY be recognized as an Avid HD I/O and can NOT be used with any version of Pro Tools HD earlier than version 8.1.1:

– 16×16 Analog In/Out

– 2×6