compatibility

Apogee GiO

Does GiO work with macOS 10.15 Catalina?

Due to changes in macOS, the Apogee GiO is not compatible with macOS 10.15 Catalina or higher.

However, the USB Audio portion of the device DOES WORK because it is “class-compliant” and uses an Apple CoreAudio driver that is built into macOS.

Works

Audio input and output

Does Not Work

All control surface and MIDI functions
Buttons or switches
Lights