error

It says “The selected audio device has no output controls” in Mac Sound Preferences

This is a normal message and does not indicate any problems. The output settings on your Apogee product are adjusted either using the physical controls on the unit, or via the Apogee Maestro or Control software.

Mac Sound Preferences

If your Apogee device is not recognized by the Apogee Maestro or Apogee Control software, it may be the software has not been allowed to run by Apple’s security controls in newer OS’s. See this article for more info: https://knowledgebase.apogeedigital.com/tech-bulletin/macos-10-13-high-sierra-system-extension-blocked-alert-software-installation/

Error on launch of Avid Pro Tools (9 and up)

Symptom: Error on launch of Pro Tools: ”Pro Tools could not initialize the current playback device. Please make sure that the device has been configured correctly.” [381131]

Resolution: This could be an issue with the Current Engine setting in the Pro Tools Playback Engine.

This has been resolved in some scenarios by picking a different Playback Engine:

  • Launch Pro Tools
  • When the splash screen appears on the screen, hold down the “n” key on your keyboard, which will eventually open the Playback Engine dialog for Pro Tools.
  • At the top of this window, you will see the ‘Current Engine’ drop-down menu.
  • Choose a different Engine (such as Pro Tools Aggregate I/O)
  • Click OK.
  • This should allow Pro Tools to launch.

If the solution above fails, you can try deleting the “com.apple.audio.AggregateDevices.plist” preference on Mac OS X. You can find this preference file in the following location:
Macintosh HD > Library > Preferences

http://avid.force.com/pkb/articles/en_US/troubleshooting/en381131